iRacing replays no gear indicator

Would you like to have Fanaleds-related discussions? This is the place.
DerpRacer
Posts: 1
Joined: 10 Nov 2017, 21:46

iRacing replays no gear indicator

Postby DerpRacer » 10 Nov 2017, 21:56

Hey all,

Not sure if I am being silly me, but I hope someone here can help me out.

I have fanaleds working perfectly, while playing iRacing and and many other race (sim) games. The full shabang is working with my Fanatec V2 base, stick shift and Porsche, F1 & BMW wheels, many thanks to you all for creating this app! 🙏

However, when I watch a replay of my own race (which during racing worked perfectly with Rev and shift indicators) only the Rev. Indicator works (the LEDs) but the gear/shift indicator does not work. I checked to make sure everything is running, it seems to be fine and revs are displayed as while recording. The gear indicator is however doing nothing. Fun detail is that once I exit the replay it flashed ‘0’.

Everything is up to date, Windows, iracing, fanaleds. Again racing works fine, but watching replays only works half. Any ideas? Thanks in advance!

User avatar
Bose321
Fanaleds developer
Posts: 1051
Joined: 18 Jul 2012, 17:00
Location: The Netherlands
Contact:

Re: iRacing replays no gear indicator

Postby Bose321 » 11 Nov 2017, 11:47

It might be possible the game is sending the full information output during a replay, but I'm not sure.
Fanaleds. Enhance your racing experience. Personal portfolio.


Who is online

Users browsing this forum: No registered users and 1 guest

cron