Fanaleds freezes in Pcars2

Would you like to have Fanaleds-related discussions? This is the place.
Posts: 1
Joined: 30 Aug 2016, 00:35

Fanaleds freezes in Pcars2

Postby schroda56 » 21 Apr 2018, 02:30

Hi, haven't posted this previously as I had not updated my logon.
My problem is with PCars2, that is the only game I play.
Fanaleds has not worked since I got Pcars 2.

I know there were issues with some versions of Fanaleds
I am running the latest version, though I have currently stopped it running at startup.
Originally I thought there was a conflict with Pcars Dash and then RS Dash.
But I disabled that and had the same issues.

I would reinstall Fanaledsand it would generally freeze whilst travelling down pit lane,
Occasionally it might run for one or two laps, but will always freeze.
My main use of Fanaled is for the wheel rumble at change up time, I have found this incredibly useful.

I have tried removing all reference to Fanaleds after removing it.
Then reinstalling, but no joy.
I am running a Fanaleds CSW v1, csp v2 and the Formula wheel.
I never had a problem in Pcars 1

if anyone can help me to resolve this I would be very thankful
I am running Fanaleds 2.4 v

I have tried multiple udp settings in Pcars 2

Who is online

Users browsing this forum: No registered users and 3 guests