Page 1 of 1

Fanaleds 2.2f

Posted: 04 Sep 2014, 19:22
by Bose321
We have just released Fanaleds 2.2f which fixes the problem when using the version of Assetto Corsa that was released a few days ago. Because the telemetry file was changed we had to adopt this in Fanaleds. Please make sure to upgrade both Fanaleds and Assetto Corsa in order to make it work again.

Original post: ... corsa-live


Re: Fanaleds 2.2f

Posted: 05 Sep 2014, 05:02
by Cru
Thank you for the update!

For some reason I can't get the rev lights or the speed to show up on my Fanatec Clubsport BMW Rim.... I only see the gear I am in and the shift light keeps blinking.

Am I doing something wrong?


Re: Fanaleds 2.2f

Posted: 05 Sep 2014, 13:23
by Bose321
What game are you playing? Some games require car profiles to make the rev lights work.

Re: Fanaleds 2.2f

Posted: 06 Sep 2014, 06:46
by Cru
I was playing AC.

Update... for some reason it just started working. I didn't change a thing... :)

Re: Fanaleds 2.2f

Posted: 10 Sep 2014, 22:38
by MetalRush
Is your Fanatec connected via extended USB cables (without external power support or (powered) USB-hub)?
In that case, just check if your system did recognise your Fanatec (wheel or pedals).
I experience that my pedals are sometimes not found. I have extenders of ~1.80 mtr. Just a USB re-plug, and you're good to go.
I will purchase a powered USB-hub, because I think my cable lenght is too much for the power my wheel and pedals are drawing.

Re: Fanaleds 2.2f

Posted: 20 Sep 2014, 15:18
by wowsers
Cru wrote:I was playing AC.

Update... for some reason it just started working. I didn't change a thing... :)
I also found that it's a very random thing. It will work fine for a few race then just stop working. I have a G27 and with AC it just randomly work and sometime no.

Fanaleds 2.2f download

Posted: 24 Sep 2014, 23:15
by jeffreyedgar
I have attempted to download the 2.2f update several times. The download progress appears but the file is not stored in any folder. Anyone else having this issue? In the past I have downloaded updates with no issue. I have tried the download at home and at work with different computers with the same result.

Re: Fanaleds 2.2f

Posted: 25 Sep 2014, 00:48
by Bose321
That's odd. Seems to work fine here. Not much I can do from here I'm afraid. Give it a try later.